Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

sak

Administrator (sak)

Registrierungsdatum: 26. Juli 2007

Beiträge: 3 011

1

Sonntag, 24. August 2008, 14:41

Löschung von "Nullern" im Forum

Hallöchen liebe TV-Kultler,

da das Forum immer noch mit Spam-Anmeldungen zu kämpfen hat, werde ich nun einmal im Monat alle Benutzer löschen, die bisher keinen Beitrag geschrieben haben.

Ich hoffe, wir kriegen die Spam-Anmeldungen bald in den Griff, so dass diese Maßnahme nicht ausufert. Eventuell werde ich versuchen, das Registrieren ein bisschen schwieriger zu machen, so dass auch die Bot-Computer es nicht so einfach haben, sich anzumelden. Dazu werde ich euch aber auch auf dem Laufenden halten.
"Wir sind alle Individuen!" - "Ich nicht!"
  • Zum Seitenanfang

sak

Administrator (sak)

Registrierungsdatum: 26. Juli 2007

Beiträge: 3 011

2

Sonntag, 31. August 2008, 13:20

Eine kleine Aktualisierung zu dem Thema "Nuller":
Durch die verbesserte Software des neuen Forums haben wir ab sofort kein Problem mehr mit Spam-Anmeldungen.

Denn bisher war es so, dass auch die Nutzer, die ihren Aktivierungslink in der Bestätigungsmail nach der Registrierung beim TV-Kult-Forum NICHT geklickt haben, trotzdem als neues Nutzer gelistet waren. Da diese Bestätigungsmails aber sehr ofts ins Leere liefen, weil es die angegebenen Emailadresse gar nicht gab, hatten wir einige Nutzer, die nicht aktiviert waren und somit auch keine Beiträge geschrieben haben.

Jetzt wird ein neuer Nutzer erst im Forum gelistet, wenn er tatsächlich den Aktivierungslink geklickt hat. Tut er dies nicht, erscheint er auch nicht im Forum als Benutzer. Somit is dieses Problem gelöst. Hoffen wir, dass es so bleibt und es nicht wieder eine Welle von Spam-Anmeldungen gibt.
"Wir sind alle Individuen!" - "Ich nicht!"
  • Zum Seitenanfang

sk

Erleuchteter

Registrierungsdatum: 13. April 2002

Beiträge: 45 676

3

Sonntag, 31. August 2008, 13:25

Großartig! Das war echt einer der schlimmsten Probleme in letzter Zeit.
„Glaube denen, die die Wahrheit suchen, und zweifle an denen, die sie gefunden haben.“

André Gide
  • Zum Seitenanfang

sak

Administrator (sak)

Registrierungsdatum: 26. Juli 2007

Beiträge: 3 011

4

Samstag, 14. November 2009, 14:38

Ich habe mal wieder ein paar "Nuller" gelöscht.

Hatten sich ja in der letzten Zeit wieder ein paar angesammelt.
"Wir sind alle Individuen!" - "Ich nicht!"
  • Zum Seitenanfang

Administrator

Administrator

Registrierungsdatum: 24. August 2008

Beiträge: 68

5

Samstag, 7. Januar 2017, 18:18

Gerade wurden wieder mehrere hundertert Accounts gelöscht, ohne Beiträge. Alle wurden die letzten Monate angemeldet, bei fast allen dürfte es sich um "Bots" handeln.
  • Zum Seitenanfang

Flo.33

Schachmeister & Herr TV-Kult 1 /06

Registrierungsdatum: 5. April 2003

Beiträge: 7 366

6

Dienstag, 17. Januar 2017, 09:54

Wie kommt es denn nach wie vor zu diesen Bot-Anmeldungen? Ich dachte, mit oben stehendem Beitrag wäre das Problem behoben?
Wer kämpft, kann verlieren.
Wer nicht kämpft, hat bereits verloren.

"Kämpfen Jürgen kämpfen; kämpfen Jürgen kämpfen!"


- 8-facher "Mr. TV-Kult" -

  • Zum Seitenanfang

Vogel Specht

Erleuchteter

Registrierungsdatum: 13. April 2002

Beiträge: 45 676

7

Dienstag, 17. Januar 2017, 15:41

Wahrscheinlich haben die Kriminellen ihre Technik verbessert :) Ich muss ak mal wieder anhauen, ggf. hat er demnächst mal Zeit und Lust die Forumsoftware zu aktualisieren. Hatten wir mal angedacht vor ca. 1-2 Jahren, ist dann aber in Sand verlaufen.
„Glaube denen, die die Wahrheit suchen, und zweifle an denen, die sie gefunden haben.“

André Gide
  • Zum Seitenanfang

Darth Eder

Fortgeschrittener

Registrierungsdatum: 29. Januar 2012

Beiträge: 381

8

Mittwoch, 18. Januar 2017, 18:40

Wahrscheinlich haben die Kriminellen ihre Technik verbessert :) Ich muss ak mal wieder anhauen, ggf. hat er demnächst mal Zeit und Lust die Forumsoftware zu aktualisieren. Hatten wir mal angedacht vor ca. 1-2 Jahren, ist dann aber in Sand verlaufen.


Ja, bittschön tut etwas - auch was den Hoster anbelangt....es kann ja ned angehen daß ich zum Laden der Seite mir erst einmal einen Kaffe aufbrühen kann. Sollte sich innerhalb der nächsten Zeit nichts tun, bin ich da zu geneigt einen Platz auf meinen Server anzubieten, womit ich als Serveradmin hier volle Zugriffsrechte hätte......das sollte hier besser nicht angestrebt werden.
  • Zum Seitenanfang

Vogel Specht

Erleuchteter

Registrierungsdatum: 13. April 2002

Beiträge: 45 676

9

Mittwoch, 18. Januar 2017, 21:19

Dass es lange Ladezeiten gibt höre ich von Dir das erste Mal.

womit ich als Serveradmin hier volle Zugriffsrechte hätte......das sollte hier besser nicht angestrebt werden.

:thumbsup:
„Glaube denen, die die Wahrheit suchen, und zweifle an denen, die sie gefunden haben.“

André Gide
  • Zum Seitenanfang

No Nick

Profi

Registrierungsdatum: 30. Oktober 2015

Beiträge: 1 510

10

Mittwoch, 18. Januar 2017, 22:36

Dass es lange Ladezeiten gibt höre ich von Dir das erste Mal.


Ich ehrlich gesagt auch. Bei mir lädt sich die Seite in nill komma nux. ^^
Zufrieden? - Nein, im Gegentum!
  • Zum Seitenanfang

Darth Eder

Fortgeschrittener

Registrierungsdatum: 29. Januar 2012

Beiträge: 381

11

Donnerstag, 19. Januar 2017, 10:49

Bin ich der einzige, der hier mit langen Ladezeiten zu kämpfen hat? ?(
  • Zum Seitenanfang

Waluigifan

Anfänger

Registrierungsdatum: 11. Januar 2017

Beiträge: 28

12

Donnerstag, 19. Januar 2017, 16:03

Es ist mir schon häufiger passiert, dass ich hier eine "Server not found" Fehlerseite angezeigt bekomme. Das hat mir sogar mal eine PN verhunzt. Die Erreichbarkeit der Seite scheint nicht immer gewährleistet zu sein, auch wenn die Ausfälle nur kurz sind und meist mit einem Druck auf F5 verschwinden.
  • Zum Seitenanfang

Vogel Specht

Erleuchteter

Registrierungsdatum: 13. April 2002

Beiträge: 45 676

13

Donnerstag, 19. Januar 2017, 19:12

Das hatte ich in den letzten Tagen auch immer mal - aber davor gabs das nicht, das dürfte wieder aufhören. Ladezeitentechnisch ist es hier für mein empfinden nicht anders als wo anders
„Glaube denen, die die Wahrheit suchen, und zweifle an denen, die sie gefunden haben.“

André Gide
  • Zum Seitenanfang

Darth Eder

Fortgeschrittener

Registrierungsdatum: 29. Januar 2012

Beiträge: 381

14

Donnerstag, 19. Januar 2017, 20:24

Ladezeitentechnisch ist es hier für mein empfinden nicht anders als wo anders


Naja, für mich schon - es gibt Zeiten da warte ich ne Ewigkeit, wo hingegen sich andere Foren einz zwei fix abrufen lassen. Es tritt halt zu bestimmten Zeiten auf, wo ich mutmaße daß der Server zu dieser Zeit einfach mal überlastet ist.
  • Zum Seitenanfang

Darth Eder

Fortgeschrittener

Registrierungsdatum: 29. Januar 2012

Beiträge: 381

15

Freitag, 20. Januar 2017, 17:28

16:24 Uhr - die Ladezeit dauerte bis jetzt 8o
  • Zum Seitenanfang

No Nick

Profi

Registrierungsdatum: 30. Oktober 2015

Beiträge: 1 510

16

Freitag, 20. Januar 2017, 22:30

Das ist mal eindeutig zu lang. Aber bei mir geht es sehr schnell. Keine Ahnung, woran das liegt. :S
Zufrieden? - Nein, im Gegentum!
  • Zum Seitenanfang

Darth Eder

Fortgeschrittener

Registrierungsdatum: 29. Januar 2012

Beiträge: 381

17

Dienstag, 31. Januar 2017, 18:30

Und so etwas nervt auch zuweilen:

Zitat


Fehler: Verbindung fehlgeschlagen

Firefox kann keine Verbindung zu dem Server unter www.tv-kult.com aufbauen.

Die Website könnte vorübergehend nicht erreichbar sein, versuchen Sie es bitte später nochmals.
Wenn Sie auch keine andere Website aufrufen können, überprüfen Sie bitte die Netzwerk-/Internetverbindung.
Wenn Ihr Computer oder Netzwerk von einer Firewall oder einem Proxy geschützt wird, stellen Sie bitte sicher, dass Firefox auf das Internet zugreifen darf.
  • Zum Seitenanfang

Waluigifan

Anfänger

Registrierungsdatum: 11. Januar 2017

Beiträge: 28

18

Dienstag, 31. Januar 2017, 18:37

Genau das hatte ich eben auch. :D
  • Zum Seitenanfang

No Nick

Profi

Registrierungsdatum: 30. Oktober 2015

Beiträge: 1 510

19

Dienstag, 31. Januar 2017, 23:27

Ich habe mich extra für euch mal über Firefox hier angemeldet (komme sonst über IE): Kein Problem - schneller Verbindungsaufbau. Und sogar mehr Farbe. 8)

Was hat man sich darunter vorzustellen, sicherzustellen, dass Firefox auf das Internet zugreifen darf? Kann man das irgendwo einstellen?
Zufrieden? - Nein, im Gegentum!
  • Zum Seitenanfang

Ähnliche Themen

Thema bewerten